[Getdp] MagnetoDynamics Example CoilAboveACrack.geo from /getdp/wiki/MagnetoDynamics

Ruth V. Sabariego r.sabariego at ulg.ac.be
Tue Feb 12 11:32:26 CET 2013

I've downloaded the example as was from the wiki and it run without problem.
I've noticed a small mistake though: ro in CoilAboveCrack.pro should be rho. 
Just corrected !

The results seem correct now.
Could it be that you do not have a mesh?

gmsh CoilAboveCrack.geo -3
getdp CoilAboveCrack.pro -sol MagDyn_hphi -pos MagDyn_hphi


On 02 Feb 2013, at 13:55, stefan.braun at smartcae.de wrote:

> Dear Group,
> i tried the example from the Wiki. 
> I meshed it with gmesh 2.6.2 and then tried to solve this with getdp 2.2.2 and uses CoilAboveACrack.pro.
> But i get the following error message:
> Generated system is of dimension zero
> Thank you very much, for any help.
> Best regards,
> Stefan Braun
> SmartCAE, Munich
> _______________________________________________
> getdp mailing list
> getdp at geuz.org
> http://www.geuz.org/mailman/listinfo/getdp

Dr. Ir. Ruth V. Sabariego
University of Liege, Electrical Engineering and Computer Science

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.geuz.org/pipermail/getdp/attachments/20130212/ffc9a4ce/attachment.html>