[Gmsh] error message "a tet is not connected by a boundary face"

Fabrice Pepin fa_201 at yahoo.fr
Thu Feb 9 22:30:47 CET 2017

I got the same error but changing the 3D mesh algorithm with frontal solved the issue. I suggest you read the mesh section in the documentation as valuable infos are given.


      De : Massimiliano Martinelli <martinelli at imati.cnr.it>
 À : gmsh at onelab.info 
 Envoyé le : Jeudi 9 février 2017 12h03
 Objet : [Gmsh] error message "a tet is not connected by a boundary face"

Good morning,

I have a problem using GMsh.

I would like to generate a 3D mesh for the simple gemoetry defined by
the attached script.
The 1D and 2D mesh generation are ok but running the 3D mesh generation
I obtain the following messages:
"a tet is not connected by a boundary face".

Am I doing something wrong?

PS: I'm using GMsh 2.16 with GUI on MacOSX and I have not changed the
default settings.

Thank you very much,
Massimiliano Martinelli

Massimiliano Martinelli
IMATI "E.Magenes" - CNR
via Ferrata 5, 27100 Pavia
(+39) 0382 548234

gmsh mailing list
gmsh at onelab.info

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://onelab.info/pipermail/gmsh/attachments/20170209/e1813ad5/attachment.html>

More information about the gmsh mailing list