[Gmsh] problem with gmsh to Freefem mesh?

Julien Derr julien.derr at gmail.com
Tue May 5 18:20:01 CEST 2015


Hi again, I am back again with the same error message!

but this time I checked that I didn't have twice the same points. He re is
the problem:

 What happen is that I have 3 points perfectly aligned, and it seems gmsh
is making a flat triangle with them.

If I decrease the cl parameter to about the distance of these points the
problem disapear...

Is there another way ? I would like to keep the cl parameter big to gain
time, because I am remeshing with freefem afterwards anyway.


thanks a lot,

Julien

On Tue, Nov 25, 2014 at 12:36 PM, Julien Derr <julien.derr at gmail.com> wrote:

>
> great it works! thanks Geordie for pointing this (I start to understand it
> is a common mistake, but I keep doing it)!
>
>
> On Tue, Nov 25, 2014 at 12:17 AM, Geordie McBain <gdmcbain at freeshell.org>
> wrote:
>
>> 2014-11-24 23:25 GMT+11:00 Julien Derr <julien.derr at gmail.com>:
>> > Do you see an obious problem with my file ?
>>
>> Hi Julien.   Yes, I think the problem is that
>>
>>    Point(79)={0.025,-6.12323399574e-18,0,cl};
>>
>> duplicates
>>
>>    Point(30)={0.025,0.0,0,cl};
>>
>> I think it works O. K. if Point(79) is deleted, as in the attached
>> mesh1.geo.
>>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.geuz.org/pipermail/gmsh/attachments/20150505/6be0f1f1/attachment.html>


More information about the gmsh mailing list