[Gmsh] Mesh doesn't show when I change Geometry.OCCTargetUnit from "M" to "MM";

Marco Antolovic marco_antolovic at yahoo.it
Tue Nov 17 11:33:32 CET 2020

 Just fixed it by selecting "Restore all Options to Default Setting" in the Help menu and then setting again
Geometry.OCCTargetUnit = "MM"

Unfortunately because of the general option reset I can't tell which option created the problem but at least now the problem is solved.

    Il martedì 17 novembre 2020, 10:01:47 CET, Christophe Geuzaine <cgeuzaine at uliege.be> ha scritto:  

> On 13 Nov 2020, at 19:37, Marco Antolovic <marco_antolovic at yahoo.it> wrote:
> Hi all,
> I'm trying to mesh the attached step file and I'm experiencing a strange Gmsh behavior when I change Geometry.OCCTargetUnit = "M" to Geometry.OCCTargetUnit = "MM"
> Keeping all other options unchanged, when I use "M" the domain is meshed and I can see the mesh but I when I switch to "MM" although meshing process is shown (and completed succesfully with 22153 nodes 112879 elements) in the message console the mesh is nowhere to be seen. 

Did you figure it out? I cannot reproduce the issue.


> The min/max element size should not be a problem (for me it is set to 0/2). 
> My Gmsh Version is 4.7.0-git-0dc1450
> Any help is much appreciated.
> Thanks,
> Marco
> <4_layers_V02.step>_______________________________________________
> gmsh mailing list
> gmsh at onelab.info
> http://onelab.info/mailman/listinfo/gmsh

Prof. Christophe Geuzaine
University of Liege, Electrical Engineering and Computer Science 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://onelab.info/pipermail/gmsh/attachments/20201117/5e32bc17/attachment.html>

More information about the gmsh mailing list