[Getdp] Error while running Tutorials

Asim Hussain asim.hussain at ucalgary.ca
Wed Sep 26 20:03:38 CEST 2018


I am a Graduate Student at University of Calgary and interested in modeling heat transfer problems. I came across the GetDP application which can do the job. To familiarize with it, I downloaded the package and tried to run the tutorials for Thermal Conduction. But I am getting a Termination error while running those tutorials. I tried running other examples as well but still getting the same termination error (Find below the snapshot for the error messages).

[cid:image002.png at 01D45590.F5DD2730]

[cid:image006.png at 01D45590.F5DD2730]

I will appreciate your response on how to fix these issues and run the tutorial models appropriately.

Thanks & Best Regards,


Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=550986> for Windows 10

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://onelab.info/pipermail/getdp/attachments/20180926/ea83b391/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 4DA7C9981C324EC6A463BCC3A4196125.png
Type: image/png
Size: 353236 bytes
Desc: 4DA7C9981C324EC6A463BCC3A4196125.png
URL: <http://onelab.info/pipermail/getdp/attachments/20180926/ea83b391/attachment-0002.png>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 82FFBCB1898947B59D3767EDED71F2DF.png
Type: image/png
Size: 239063 bytes
Desc: 82FFBCB1898947B59D3767EDED71F2DF.png
URL: <http://onelab.info/pipermail/getdp/attachments/20180926/ea83b391/attachment-0003.png>

More information about the getdp mailing list