from ramdev...

Gnana Ramdev Kotamraju ramdev at
Sat Aug 1 18:40:32 CEST 1998

On Sat, 1 Aug 1998, Christophe Geuzaine wrote:

hi Christophe Geuzaine ,
> I uploaded the new versions (compiled libraries) on the ftp server. I'd
> be glad to hear from you for any comments.

Thank you  very much for uploading the new-verison and for a prompt reply.
I downloaded the files and tried to make the executable.
then I figured that I dont have mesa-2.6 with me. so I downloaded that
s/w also and i made all the libraries except libGLw.a. i even tried
to make this particular library from the directory of Mesa-2.6/widgets-sgi
[by compiling  GLwDrawA.o GLwMDrawA.o  files]
and moved to the Mesa-2.6/lib directory. But the gmsh compiling is still
giving me a problem. they are as follows..

       gcc -o gmsh Main.a Mesh.a Adapt.a Geo.a Base.a List.a -L../../Mesa-2.6/lib -lMesm
collect2: ld returned 8 exit status
0706-317 ERROR: Unresolved or undefined symbols detected:
                 Symbols in error (followed by references) are
                 dumped to the load map.
                 The -bloadmap:<filename> option will create a load map.
make: 1254-004 The error code from the last command is 1.

Make Quitting.

I think this is a MINOR problem. I think the problem lies in making the
libGLw.a file. DO u think libGLw.a is the problem? Do u  have that file with 
you? Can i ftp it? please let me know. please suggest what i should do next

thanks again and I sincerely appreiciate your help

> Christophe Geuzaine         

with regards,


WRW 214 Univ. of Texas at Austin 78712
(o) : (512) 471 7030; (h) : (512) 708 8712